Team Camaro Tech banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
835 Posts
Discussion Starter · #1 ·
I'm trying to revive my original windshield washer pump, so I removed the replacement one today and just for grins I turned on the wipers. I noticed that the little four-toothed cog is turning all the time. Is it supposed to do that or only when the 'washer function' is pressed? If it's supposed to run all the time, I need to better understand the mechanical linkage that causes the pump and diaphragm to go back and forth in order to squirt the fluid for a few times and then quit. Is it a matter of the pump plunger not engaging the cog until the washer is activated? Inquiring minds need to know.

Also, it appears the four-toothed cog for the later model service replacement pumps is larger than the originals for 67 as the one that's on there now is too big to fit through the hole in the back of the original washer pump housing. I was the one who put on the replacement pump so you'd think I would know, but that was more years, parties and lost brain cells ago than I care to think about.
 

·
Registered
Joined
·
3,934 Posts
They are a complicated mess aren't they. I would have thrown mine out a long time ago but I like my Hide-Away-Wipers. Yes the Star wheel must turn at all times. There are 2 Relays - one on top to engage the pump and the other internal one engages the Hi-Speed and Reverse Shut Off circuit. That Ballast resister on the bottom of the case is to drop the voltage threw the internal relay when Hi-Speed is selected. Often this Ballast resister rust off - it's no big deal.

When placing the cover over the gear housing you must ensure that the hole in the one star arm fits over the post mechanism that rides in the trough of the main drive gear. If you fail to do this when hi-speed is selected by energizing the internal relay it will fail to push the disengaging arm out of the way and jam the entire mechanism and possibly burn out the Hi-Speed winding on the stator if left in that position for any length of time. That little arm that catches the mechanism riding in the trough and the one that will jam activates the reverse shut off.

All info supplied to the best of my recollection - lol

PS: If the motor seems lazy pull the motor casing apart, clean the brushes and pull up on the stator to lubricate the bottom bearing.

Have fun :eek:))
 

·
Registered
Joined
·
8,305 Posts
i think you are talking about the wipers.. he asked about the washer pump..
i didn't know those things were even supposed to work. i can't recall the last older GM car i had where the washer fluid squirted when i pushed in the switch.
 

·
Registered
Joined
·
8,305 Posts
i once thought i had the washer pump in my Nova working, but all i got it to do was make a bad clicking noise. i took it all apart, and nothing looked worn or broken, and the diapghragm or whatever held pressure when i'd move things around by hand on the work bench, but as soon as i put it back on the car, it just made a bad noise for a while without squirting anything out at all.
 

·
Registered
Joined
·
3,934 Posts
To say the least they are built very strong and I've never come across one that could not be repaired. The best way to go through one is to dissemble it on a work bench and with jumper cables and a car battery handy take an afternoon playing with them. You can get them to work but believe me after you're done you can't remember a F(*^G thing - lol

PS: You know you got the Washer Plunger working when you get squirted in the face.
 

·
Premium Member
Joined
·
835 Posts
Discussion Starter · #7 ·
Thanks for the responses guys. So if the star wheel spins all the time, that says the little mechanism that interfaces with this wheel must go back and forth whenever the wipers are turned on. It must be that when the washer feature is engaged, a solenoid (or whatever) pulls the little gate thing close enough in to engage the nylon cogged wheel, which is what actually drives the pump arm. I think I get it now. I seem to recall that the reason I replaced the washer pump years ago is that one time I turned it on and it kept going until the washer fluid resevoir was empty - and then some.

Got a bit more fiddling to do with it, but it's been too stinking cold the last few days to work in the garage. I wish a little of that global warming would land in New York before summer has come and gone!

I probably wouldn't be messing with it at all, except that now the replacement washer pump isn't pumping fluid anymore. Oh, the things we do for the sake of originality.
 
1 - 7 of 7 Posts
Top