Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
797 Posts
Discussion Starter #1
Guys (& gals!) I previously installed an Auto-Meter electronic speedo in my car but have since lost the instructions. I was wondering if anyone here could help me with a few questions.

1. Which wires (pins) do I need to make the connections at the transmission?
2. Which plug on the transmission is the one that I need to be looking at?
3. I understand that there is a VSS inside the transmission, I have found some instructions on-line that talk about (a) a hall effect device (b) inductive sensors and (c) Electronic transmissions. I think (c) is my option but I am not sure which wire(s) I actually need to use to make the connection.

I tried searching already and found a ton of information but could not find anything specific. Any help would be greatly appreciated! ;)

------------------
1969 Camaro SS 350-383ci., T-56, 12 bolt, Eaton posi, 3.31 gears, 4 wheel disc, Deluxe black houndstooth interior, rear window defogger, tilt steering, console w/AutoMeter gauge package, center mntd. clock, Tach.
 

·
Registered
Joined
·
195 Posts
www.autometer.com/hp/index.html

Look on the left under instruction and wiring..then scrool down to the speedo section and find your instructions. As for the tranny plug and its wiring, I am researching that now....

[This message has been edited by chacane67 (edited 09-24-2002).]
 

·
Registered
Joined
·
797 Posts
Discussion Starter #3
Thanks chacane67.. I found a wealth of information over the thirdgen.org web-site. I think I have it all figured out at this point. I did a search on that site and found everything related to wiring/electronics that I needed.

------------------
1969 Camaro SS 350-383ci., T-56, 12 bolt, Eaton posi, 3.31 gears, 4 wheel disc, Deluxe black houndstooth interior, rear window defogger, tilt steering, console w/AutoMeter gauge package, center mntd. clock, Tach.
 

·
Registered
Joined
·
10 Posts
I can't recall where the vss plug is on the t-56 (partly b/c i haven't worked on my car in over a year since it's at the body shop), but as best I can remember, the from the plug are purple and yellow. If you want to hook up your reverse lights, the wires are pink and green. Run a 12v to the pink and the green will go to your lights. Hope this helps.
 
1 - 4 of 4 Posts
Top