Team Camaro Tech banner

1 - 9 of 9 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
I have the fan and control unit (fk35) all mounted up and working. I was getting 12v from the battery which is ok until I shut the car off and the fan runs another 15min draining my battery. Where in the engine bay can I get 12v that is either acc. or ign? Thanks
 

·
Registered
Joined
·
170 Posts
Discussion Starter #3
No load test. Maybe battery is getting old. I still would rather use acc or ign for 12v though. I don't need the fan to run that long after I shut the car off.
 

·
Registered
Joined
·
453 Posts
cmking26 said:
I have the fan and control unit (fk35) all mounted up and working. I was getting 12v from the battery which is ok until I shut the car off and the fan runs another 15min draining my battery. Where in the engine bay can I get 12v that is either acc. or ign? Thanks
Use a relay, heres a pic on how to wire with a Bosch style relay. If you need more help, post back

 

·
Registered
Joined
·
170 Posts
Discussion Starter #5
I bought the fk35 so I didn't need to use switches and relays. Can't someone tell me where an acc or ign hook up is under the hood. Anywhere so the fk35 only has power once key is in. Thanks
 

·
Registered
Joined
·
6,246 Posts
If you don't want to go directly from the ACC terminal on the fusebox you could splice into the wiper motor wire.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #7
That sounds good, do you know which wiper wire it is? Thanks for everyones help.
 

·
Registered
Joined
·
6,246 Posts
Get out your test light and poke it into the wires on the wiper motor. One of them will be hot when the key is on. As I recall, mine was a yellow wire.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #9
I wired it to the acc in fuse block. Hopefully I dont get any feedback through the radio or anything weird. Thanks
 
1 - 9 of 9 Posts
Top