Team Camaro Tech banner

1 - 1 of 1 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
I have read thru the tech stuff on the site and have come to the conclusion that I have an internally regulated alternator. I swaped the junk 305 for a vette 327 and have been having some problems with some gauges. I have a voltage regulator on the rad support that has not been tampered with. I guess my concern is that, how would I wire the alt. so that everthing works again. The fuel gauge doesn't work, reads half full when empty. ( that was a long walk) :mad: I don't recall the old set up having a jumper from #1 to the Positive post on alt. I have done that in order to charge battery when running. The blue and white wire are not bypassed at voltage regulator, so how was every thing working properly before? I seem to have lost power to the stereo also. What do I do with the blue and white wires? Do either one of them effect the fuel gauge or stereo? I tried just taking the blue to #1 and the white to #2 but battery would not charge. Thats when I had someone tell me the alt. was internally regulated, so I jumpered from #1 to the back of alt. Now battery charges. My car is very well grounded, so I don't think that is the problem. If I take the blue wire to the #2 terminal and loop the white an blue together at voltage regulator will I cause any major damage if that is wrong? I am quite concerned as to why this wasn't done before, so if there is another way to complete this cicuit without cutting wires at voltage regulator I would be thankful


Thanks TC and members
 
1 - 1 of 1 Posts
Top