Team Camaro Tech banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3,557 Posts
Discussion Starter #1
Anybody else having problems getting into their Yahoo emails? Mine's been down all day, but strange thing is, my wife can log into her Yahoo account from the same computer??? I keep getting "page cannot be displayed........" STRANGE?????
 

·
Premium Member
Joined
·
5,582 Posts
They may bwe playing with the servers. Changes are comming March 30th to the email settings. See info below..

Kev


We're making some security improvements to your AT&T Yahoo! service.
These changes will affect members who send or receive email from a
desktop or mobile client program, such as Microsoft Outlook, Microsoft
Outlook Express, Eudora, Apple Mail, or Thunderbird.

To continue sending and receiving email with your desktop or mobile
email client program, please take the following steps by March 30, 2007.
1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Change the SMTP port to 465 and check the option labeled Use an
encrypted connection (SSL).
6. Change the POP3 port to 995 and check the option labeled Use an
encrypted connection (SSL).

The help note @ http://help.sbcglobal.net/article.php?item=287
has also been revised....
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
[email protected] pop.att.yahoo.com smtp.att.yahoo.com
I tried the settings.. .they work!

Some notes:
A) Spamcop users: All you have to do is change the name and enable SSL.
Port 995 is the default
B) When making the SMTP port changes in Outlook Express.. FIRST click
the box to use SSL and THEN change the port number, otherwise it will
flip it back (forwarded for ATT Midwest forum user on DSL reports).
 

·
Registered
Joined
·
60 Posts
I just logged into mine. Mine is working, most times I have 30 - 40 junk emails....today 2.
 

·
Retired
Joined
·
16,027 Posts
jon this thread is over a week old, :) yahoo would go out of business if they were down that long I bet. :)
 
1 - 6 of 6 Posts
Top